Service Alert - Ellucian CRM Recruit & Advise SaaS Issue
Incident Report for Ellucian Cloud
Resolved
Ellucian SaaS services have been restored as of 8:54 PM Eastern. The Cloud Team asks that all clients and internal partners log in to test their connectivity.

An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 7 months ago. Mar 12, 2018 - 21:00 EDT
Investigating
The Ellucian CRM Recruit & Advise SaaS environments are experiencing an interruption of service as of 8:09 PM Eastern on March 12, 2018. The Ellucian Cloud Team was engaged immediately to rapidly restore service.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager

Thank You,
Your Ellucian Cloud Operations Team
Posted 7 months ago. Mar 12, 2018 - 20:46 EDT
This incident affected: Ellucian SaaS (Ellucian Advise, Ellucian Recruit).