Service Alert - Ellucian Cloud Hosting Issue
Incident Report for Ellucian Cloud
Resolved
As of 7:15 PM ET, Ellucian Cloud Hosting services have been restored. The Cloud Team asks that all clients and internal partners log in to test their connectivity.

An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 5 months ago. May 31, 2018 - 19:16 EDT
Investigating
Some Ellucian Application Hosting Services environments are experiencing an interruption of service due to issues in the AWS US-EAST-1 region as of 6:01 PM ET on Thursday, May 31, 2018. The Cloud Team has been engaged immediately to rapidly restore service.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 5 months ago. May 31, 2018 - 18:26 EDT
This incident affected: Application Hosting Services (AHS).