Service Alert - Ellucian Hosting Issue - [US East (N. Virginia) us-east-1]
Incident Report for Ellucian Cloud
Resolved
Ellucian AHS services have been restored as of 10.50 AM Eastern. The Cloud Team asks that all clients and internal partners log in to test their connectivity.

An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 10 months ago. Dec 22, 2017 - 10:55 EST
Identified
We have identified the root cause of the issues and we are working towards full restoration of services.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 10 months ago. Dec 22, 2017 - 09:45 EST
Investigating
Some AHS customers are experiencing issues following scheduled maintenance activities. The Cloud team has been engaged since 7 AM to restore service.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.
Updates will be provided hourly until service is restored.

Thank You,
Your Ellucian Cloud Operations Team
Posted 10 months ago. Dec 22, 2017 - 08:42 EST
This incident affected: Application Hosting Services (AHS).