Service Alert - Ellucian Hosting Issue - US Data Center
Incident Report for Ellucian Cloud
Resolved
Ellucian Cloud Hosting services and Ellucian CRM Advise have been restored. The Cloud Team asks that all clients and internal partners log in to test their connectivity.

An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 7 months ago. Jan 23, 2018 - 16:28 EST
Investigating
The US data center environments--including Application Hosting Services and Ellucian CRM SaaS Advise--are experiencing an interruption of service, as of 2:58 PM Eastern on January 23, 2018. The Cloud Team has been engaged at 3:05 PM Eastern to rapidly restore service.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.

Thank You,
Your Ellucian Cloud Operations Team
Posted 7 months ago. Jan 23, 2018 - 16:00 EST
This incident affected: Application Hosting Services (AHS) and Ellucian SaaS (Ellucian Advise).