Service Alert - Ellucian [Recruit /US-East-1] SaaS Issue
Incident Report for Ellucian Cloud
Resolved
Recruit services have been fully restored for all customers. An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.

Thank You,
Your Ellucian Cloud Operations Team
Posted 12 days ago. Jun 13, 2019 - 03:39 EDT
Investigating
Some Ellucian Recruit SaaS environments are experiencing an interruption of service as of 2:51 AM EDT. The Ellucian Cloud team is fully engaged to rapidly restore service.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager

Thank You,
Your Ellucian Cloud Operations Team
Posted 12 days ago. Jun 13, 2019 - 03:17 EDT
This incident affected: Ellucian SaaS (Ellucian Recruit).