Service Alert - Ellucian Hosting Issue
Incident Report for Ellucian Cloud
Resolved
All hosting services have been restored.
An Incident Summary detailing the timeline and resolution of the incident will be available for review within the designated time frame defined in the SLA.
Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.
Thank You,
Your Ellucian Cloud Operations Team
Posted Nov 01, 2019 - 23:34 EDT
Identified
Ellucian Cloud team has identified the root cause of the issue and restored full services for some but not all customers. We are working on restoring remaining impacted customers and will send an update when those efforts are complete.
Posted Nov 01, 2019 - 22:29 EDT
Investigating
Some AHS customers are currently experiencing issues with network connectivity. The Cloud team is actively troubleshooting the issue and will restore services as soon as possible.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager.


Thank You,
Your Ellucian Cloud Operations Team
Posted Nov 01, 2019 - 21:23 EDT
This incident affected: Application Hosting Services (AHS).