Multi Client P1 - IPL5 - US-East - messages not getting consumed
Incident Report for Ellucian Cloud
Resolved
ILP 5 service has been restored. We will continue to monitor the service but the transaction backlog has been processed.
Posted Jun 24, 2022 - 18:35 EDT
Update
We are continuing to investigate this issue.
Posted Jun 24, 2022 - 18:03 EDT
Update
Ellucian engineers are continuing to research the transaction processing errors for ILP 5. Further updates will continue to be shared until the issue is resolved.
Posted Jun 24, 2022 - 18:01 EDT
Investigating
Ellucian ILP 5 is currently experiencing a service disruption in the processing of transactions. Ellucian engineers are researching the issue and will provide further updates.

Updates will be provided hourly until service is restored.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager

Thank You,
Your Ellucian Cloud Operations Team
Posted Jun 24, 2022 - 17:00 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform - United States/Canada/Latin America).