Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2023 - 12:01 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that a maintenance release for Ethos Data Connect will be deployed in the Production environment. This notification details the maintenance timeline and planned work.
Window: Thursday, 7 September 2023 at 12:00 pm Eastern to Thursday, 7 September 2023 at 2:30 pm Eastern
Impact: Downtime is not expected during this release, but performance may be decreased during the deployment window.
Customer Action: Please see the release documentation for required actions.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Sep 05, 2023 - 15:30 EDT
This scheduled maintenance affected: Ellucian Ethos Platform (Ethos Data Connect - U.S.).