Intermittent ILP 4 Performance issues
Incident Report for Ellucian Cloud
Resolved
The performance degradation issues for ILP 4 have been resolved, and transactions are being processed.
Posted May 03, 2022 - 17:52 EDT
Update
Ellucian engineers have made progress in improving performance for ILP 4 but will continue to closely monitor
Posted May 03, 2022 - 16:45 EDT
Update
Ellucian engineers are monitoring intermittent performance issues for ILP 4 customers. Teams are working to resolve the issue. We will continue to provide further updates.
Posted May 03, 2022 - 15:46 EDT
Update
Ellucian engineers are monitoring intermittent performance issues for ILP 4 customers. Teams are working to resolve the issue. We will continue to provide further updates.
Posted May 03, 2022 - 14:51 EDT
Investigating
We are aware of intermittent performance issues impacting ILP4 customers. Teams are working to identify the issue. We will continue to provide regular updates.
Posted May 03, 2022 - 13:47 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform 4.X - APAC, Ellucian Intelligent Learning Platform 4.X - EMEA, Ellucian Intelligent Learning Platform 4.X - United States/Canada/Latin America).