Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 20:02 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that there is an upcoming maintenance update (MU) for Ellucian CRM Advise Production. This notification details the maintenance timeline and planned work.
*** Europe customers *** Starting Thursday, 14 September 2023, at 1:00 AM BST and concluding by Thursday, 14 September 2023, at 3:00 AM BST.
*** Middle East customers *** Starting Thursday, 14 September 2023 at 4:00 AM GMT +4 and concluding by Thursday, 14 September 2023 at 6:00 AM GMT +4.
There is no expected downtime during the maintenance update; however, you may experience intermittent slowness or an occasional disconnect to your environment.
Should you encounter issues after this MU, please contact Action Line. If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager, who can arrange a meeting with the appropriate technical personnel.
Thank you, Ellucian Cloud Team
Posted Sep 12, 2023 - 08:04 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Advise (EMEA)).