Ethos Integration - ILP 5

Incident Report for Ellucian Cloud

Resolved

Ellucian engineers have corrected the Ethos Integration service issue and traffic is now being processed as expected between applications.
Posted May 19, 2023 - 11:27 EDT

Identified

Ethos Integration is currently experiencing issues with message processing for many customers and is impacting various Ellucian products. Ellucian engineers are researching the issue and will provide further updates.
Posted May 19, 2023 - 11:00 EDT
This incident affected: Ellucian Ethos Platform (Ethos Integration - Australia, Ethos Integration - Canada, Ethos Integration - Europe, Ethos Integration - U.S.).