Ethos integration performance degraded
Incident Report for Ellucian Cloud
Resolved
Ellucian engineers identified and remediated an issue impacting Ethos Integration performance. Normal system performance was restored. Thank you for your patience.
Posted Nov 11, 2024 - 13:52 EST
Investigating
Ethos Integration is currently experiencing degraded performance. Ellucian engineers are researching the issue and will provide further updates.
Posted Nov 11, 2024 - 13:06 EST
This incident affected: Ellucian SaaS (Ellucian Experience (U.S.)) and Ellucian Ethos Platform (Ethos Integration - U.S.).