ELLUCIAN EXPERIENCE/ETHOS INTEGRATION SERVICE INTERRUPTION
Incident Report for Ellucian Cloud
Resolved
The issues with Experience and Ethos Integration have been resolved. All services are fully functional.
Posted Feb 21, 2024 - 11:40 EST
Investigating
Ellucian Experience and Ethos Integration are currently experiencing a service interruption. Ellucian engineers are researching the issue and will provide further updates.
Posted Feb 21, 2024 - 10:44 EST
This incident affected: Ellucian SaaS (Ellucian Banner SaaS, Ellucian Experience (U.S.), Ellucian Insights, Ellucian Intelligent Learning Platform - United States/Canada/Latin America) and Ellucian Ethos Platform (Ethos Data Access - U.S., Ethos Data Connect - U.S., Ethos Integration - U.S., Ellucian Person Manager - U.S.).