Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2024 - 10:30 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that a maintenance update for Ellucian Workflow will be deployed in the 2.0 Test environment for all Australian customers. This notification details the maintenance timeline and planned work.
Window: ** Australian region only** Thursday, 4 July 2024 @ 12:30 a.m. AEST to Thursday, 4 July 2024 @ 3:30 a.m. AEST Note: This Maintenance Update will be deployed in Production on Thursday, 18 July 2024.
Activity: Deploy release into Ellucian Workflow 2.0 Test environment
Impact: There will be downtime experienced in the 2.0 Test environment while the update is being deployed.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Jul 02, 2024 - 14:00 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Workflow - Australia).