Maintenance Notification Ellucian Workflow - Production - Australian Customers Only.
Scheduled for Aug 19, 10:00 - 14:00 EDT
Update
The Scheduled Maintenance for Ellucian Workflow has been pushed back one week. The new deployment date is from Thursday, 20 August 2020 @ 12:00 a.m. AEST (GMT+10) to Thursday, 20 August 2020 @ 4:00 a.m. AEST (GMT+10)
Posted Jul 30, 2020 - 15:45 EDT
Scheduled
ELLUCIAN CLOUD SERVICES

Please be advised that a maintenance update for Ellucian Workflow will be deployed in the Production environment for all Australian customers. This notification details the maintenance timeline and planned work.

Window:
** Australian region only**
Thursday, 20 August 2020 @ 12:00 a.m. AEST (GMT+10) to Thursday, 20 August 2020 @ 4:00 a.m. AEST (GMT+10)

Activity: Deploy release into Ellucian Workflow Production environment

Impact: There will be downtime experienced while the update is being deployed.

Documentation: Release documentation can be found on The Ellucian Customer Center:
https://ellucian.force.com/clients/a111M00000QEL4K

With this change, the URL entry point to the application and web entry links will be updated to reflect the new subdomain approach.
For example:
Test for workspace tenant123:
- Old: https://workflow-test.elluciancloud.com/systenant123/en/ellucianux/login/login
- New: https://tenant123-workflow-test.elluciancloud.com/systenant123/en/ellucianux/login/login

IMPORTANT: Redirect from old to new URL will be done automatically when accessing the application and web entry links. End users will see the redirect taking place.

Client Action: At some point after deployment but before December 31st, 2020:
- Update external references (i.e. university's web pages, bookmarks, iFrames) to web entry links and to application with new URL format
- SAML SSO URLs for Assertion Service and Single Logout Service

Dependencies: None

Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.

Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.

Thank You,

Your Ellucian Cloud Services Team
Posted Jul 29, 2020 - 17:00 EDT
This scheduled maintenance affects: Ellucian SaaS (Ellucian Workflow - Australia).