ELLUCIAN WORKFLOW - US REGION PARTIAL OUTAGE

Incident Report for Ellucian Cloud

Resolved

ProcessMaker and Ellucian engineers have remediated the connectivity issue for all Ellucian Workflow customers in the US region. Ellucian will continue to monitor, but Workflow service has been restored.
Posted Nov 13, 2023 - 02:21 EST

Investigating

Ellucian Workflow is currently experiencing connectivity issues for many Workflow customers in the US region. Ellucian engineers are working with ProcessMaker to resolve the issue and will provide further updates.
Posted Nov 13, 2023 - 01:24 EST
This incident affected: Ellucian SaaS (Ellucian Workflow - U.S.).