Ellucian CRM Major Release: Ellucian CRM Advise 3.6 Non-Prod
Scheduled for Dec 5, 09:00 EST  -  Dec 13, 08:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 22, 2022 - 22:49 EST
Scheduled
ELLUCIAN CLOUD SERVICES

Please be advised that there is an upcoming major release for Ellucian CRM Advise Non-Prod. This notification details the maintenance timeline and planned work.

TARGETED NON-PROD MAJOR RELEASE WINDOW:
Ellucian CRM Advise Non-Prod, 5 December 2022 - 12 December 2022
Your specific date and time will be shared directly with you via your Ellucian CRM distribution email following this message at a later date.

For all customers with a Prod environment, Ellucian Cloud will be cloning your Prod environment down to your Non-Prod environment. If configurations are present within your Non-Prod environment that you wish to retain, please act by transferring these configurations into your Prod environment. Ellucian Cloud Engineers are not responsible for transferring any configurations.

If you do not receive a direct email outlining your specific major release date and time, please contact your Customer Success Manager. If you are an implementing customer, please contact your Ellucian Project Manager.

TARGETED PROD MAJOR RELEASE WINDOW:
Ellucian CRM Advise Production, 3 January to 10 January 2023
You will receive a separate communication regarding the Ellucian CRM Advise Prod major release windows two weeks before the start of Prod.

RELEASE INFORMATION:
When available, the launch preview may be found on Communities here:
https://ellucian.service-now.com/community?id=community_forum&sys_id=973349abdb4f5c50c23a3cae7c96194c

Release notes can be found here:
https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=9803ef499713c9107c5bf8e3a253affd

Details about CRs found within this major release, will be provided with your individual window dates.

USER ACCEPTANCE TESTING:
Given the flexibility to configure Ellucian CRM to fit your business needs, it is expected that current business operations are tested after all Ellucian CRM major releases. The goal of the testing is to verify that current business operations are unimpeded. New feature functionality must be configured and may be configured after the major release.

Should you encounter issues after this major release, please contact Action Line. If you have any questions or concerns, please contact your Customer Success Manager. If you are currently implementing your Ellucian CRM solution, please contact your Project Manager.

Thank you,
Ellucian Cloud Team
Posted Nov 22, 2022 - 15:01 EST
This scheduled maintenance affects: Ellucian SaaS (Ellucian Advise (APAC), Ellucian Advise (EMEA), Ellucian Advise).