ILP 5 issue
Incident Report for Ellucian Cloud
Resolved
Ellucian engineers have identified and resolved the issue that was causing a partial service interruption for some ILP 5 customers. ILP 5 service is restored
Posted May 09, 2022 - 14:53 EDT
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 14:47 EDT
Investigating
We are aware of some issues in the ILP 5 environment. Ellucians engineers are working to resolve and we will keep you updated.
Posted May 09, 2022 - 14:01 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform 5.X - APAC, Ellucian Intelligent Learning Platform 5.X - EMEA, Ellucian Intelligent Learning Platform 5.X - United States/Canada/Latin America).