COLLEAGUE SAAS INTERMITTENT PERFORMANCE ISSUES
Incident Report for Ellucian Cloud
Resolved
Ellucian Engineers have resolved the issue some customers were experiencing with intermittent performance for Colleague SaaS.
Posted Mar 25, 2024 - 08:07 EDT
Monitoring
Ellucian engineers have identified the cause of the degraded performance that some customers are experiencing in Colleague SaaS. Ellucian will be deploying a release to both the production and non-production environments to resolve the issue. A release notification will be sent with the details.
Posted Mar 22, 2024 - 17:42 EDT
Update
Ellucian Engineers are seeing some performance improvements. Ellucian will continue to monitor the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 17:00 EDT
Update
Ellucian Engineers are seeing some performance improvements. Ellucian will continue to monitor the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 16:00 EDT
Update
Colleague SaaS continues to experience degraded performance. Ellucian engineers are working on the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 15:00 EDT
Update
Colleague SaaS continues to experience degraded performance. Ellucian engineers are working on the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 14:03 EDT
Update
Colleague SaaS continues to experience degraded performance. Ellucian engineers are working on the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 12:51 EDT
Update
Colleague SaaS continues to experience degraded performance. Ellucian engineers are working on the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 11:50 EDT
Update
Colleague SaaS continues to experience degraded performance. Ellucian engineers are working on the issue and will provide further updates until the issue is resolved.
Posted Mar 22, 2024 - 10:49 EDT
Identified
Some Colleague SaaS environments are experiencing intermittent performance issues impacting Colleague and Ethos integration. Ellucian Engineers are currently working on mitigating the issue and more information will be shared as soon as possible.
Posted Mar 22, 2024 - 09:50 EDT
This incident affected: Ellucian SaaS (Ellucian Colleague SaaS).