SAAS CRM PAYMENT GATEWAY AND FM/IM CALC ISSUE
Incident Report for Ellucian Cloud
Resolved
Validation for CRM payment gateway processing for all CRM Recruit and CRM Advance customers is completing. If you experience further payment processing issues, please reach out to Action Line.
Posted Apr 05, 2024 - 08:33 EDT
Update
Ellucian engineers are completing validation for CRM payment gateway processing for all CRM Recruit and CRM Advance customers. If you experience further payment processing issues, please reach out to Action Line.
Posted Apr 04, 2024 - 17:32 EDT
Monitoring
Ellucian engineers have completed updates to the CRM payment gateway configuration using available setup details to resolve payment issues for Ellucian CRM Recruit and Ellucian CRM Advance. Customers still experiencing payment transaction issues should contact Action Line.
Posted Apr 03, 2024 - 18:46 EDT
Identified
Ellucian engineers have discovered further processing issues with payment transactions using the CRM payment gateway for Ellucian CRM Recruit and Ellucian CRM Advance. Engineers are coordinating with payment vendors to resolve these issues and will provide further updates.
Posted Apr 03, 2024 - 09:41 EDT
Monitoring
Ellucian engineers have validated available CRM Payment Gateway configurations to resolve payment issues for Ellucian CRM Recruit and Ellucian CRM Advance customers. Engineers will continue to monitor the service. If you are experiencing continued CRM Payment Gateway issues, please contact Action Line.
Posted Apr 02, 2024 - 21:12 EDT
Update
Ellucian engineers continue to validate customer configuration details in the Payment Gateway for Ellucian CRM Recruit and Ellucian CRM Advance. Further updates will be made as this work completes.
Posted Apr 02, 2024 - 17:52 EDT
Update
Ellucian engineers are continuing to validate customer configuration details to resolve the remaining processing issues with the CRM Payment Gateway for Ellucian CRM Recruit and Ellucian CRM Advance.
Posted Apr 02, 2024 - 13:13 EDT
Update
Ellucian engineers have remediated the issue with FM/IM calculation processing. Per-client configuration for impacted CRM Payment Gateway users is continuing to be updated to resolve Payment Gateway issues.
Posted Apr 01, 2024 - 21:43 EDT
Update
Ellucian engineers are updating Payment Gateway configurations to restore service for impacted CRM Advance and Recruit customers, and engineers are still working to resolve the FMCALC processing issue. Further updates will be posted as resolution continues.
Posted Apr 01, 2024 - 19:00 EDT
Update
Ellucian engineers are continuing to work on resolving the service issues with FM Calc processing. Configuration updates to address Payment Gateway processing issues for Ellucian CRM Recruit and Ellucian CRM Advance customers is underway.
Posted Apr 01, 2024 - 17:53 EDT
Update
Ellucian engineers are continuing work to resolve processing issues for FM Calc and for Payment Gateway used by some Ellucian CRM Recruit and Advance customers. We will post further updates as processing issues are resolved.
Posted Apr 01, 2024 - 16:35 EDT
Update
Ellucian engineers continue to work on resolving Payment Gateway processing issues for impacted Ellucian CRM Recruit and Advance customers and are resolving processing issues for FM Calc customers.
Posted Apr 01, 2024 - 15:32 EDT
Identified
Some Ellucian CRM Recruit and Advance customers are experiencing issues with the payment gateway service. Ellucian engineers are working to address the Payment Gateway issue
Posted Apr 01, 2024 - 14:38 EDT
This incident affected: Ellucian SaaS (Ellucian Advance, Ellucian Recruit, Financial Aid FM Need Analysis Calculation Service, College Board IM Need Analysis Calculation Service (INAS)).