Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 06:00 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
As part of our ongoing support for customers using Ethos Data Access and any products that rely on Ethos Data Access, we are continuing to deliver fixes for critical issues as needed. Deployment dates, windows by region, and release details are available in the customer center for Preview; please visit the link below:
Impact: The Data Access environment will be unavailable during the maintenance window. Experience customers who try to access the Housing Card will receive a message instructing them to contact their admin. Experience customers who have developed any extensions using Data Access cannot access those extensions during the maintenance window.
If you want to be notified once the release has been completed, subscribe to the release within the customer center. If you do not have access to the Customer Center, please register for an account: https://clientapps.ellucian.com/signup
Thank You,
Ellucian Cloud Services Team
Posted Aug 30, 2024 - 16:00 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Experience (U.S.)).