Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2023 - 06:00 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that the Ellucian Colleague SaaS T1 Release Updates will be deployed in the Non-Production environment. This notification details the maintenance timeline and planned work.
The Ellucian Colleague SaaS T1 Release Updates will be deployed in Non-Production on September 15, 2023. The same T1 updates will be deployed in Production on October 4, 2023.
Windows: Eastern Time Zone - September 15 from 6:00 AM to 6:00 PM Central Time Zone - September 15 from 5:00 AM to 5:00 PM Mountain Time Zone - September 15 from 4:00 AM to 4:00 PM Pacific Time Zone - September 15 from 3:00 AM to 3:00 PM Samoa Standard Time - September 14 from 11:00 PM to September 15 11:00 AM
*In regions that don't observe daylight savings, please adjust the times above accordingly.
Impact: The Non-Production environment will be unavailable during the maintenance window.
Documentation: Please refer to the following articles for the details in this release: Colleague Releases - September 2023:
Client Action: The Client will be responsible for validating the environment following the completion of the deployment in the Client's environment. Test major business processes, integration to the ERP, 3rd Party integration and bug fixes. Scheduled jobs should be reviewed and adjusted as necessary.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager, who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Sep 14, 2023 - 12:00 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Colleague SaaS).