Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 20, 2024 - 04:01 EST
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised about the Ellucian eTranscripts Send Cloud 2.0.2 release on the PROD environment which includes User-Agent header added for the vendor API request which will update the transcript status to the vendors. This notification details the maintenance timeline and planned work.
Window: 20th Dec 2024, at 4:00 AM EST to 20th Dec 2024, at 5:00 AM EST
Activity: The Ellucian Cloud Team will be performing System maintenance as part of this release to Send Cloud Prod environment
Release Details: eTrans2.0.2
Impact: Send Cloud Prod will not be accessible and Orders cannot be placed as the Application will be down during this maintenance window
Dependencies: None
Client Action: None
Vendor Action: Verify User-Agent header present as part of order update request coming from Send Cloud.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Dec 18, 2024 - 14:19 EST
This scheduled maintenance affected: Ellucian SaaS (Ellucian eTranscripts).