ILP5 Message Processing Delays
Incident Report for Ellucian Cloud
Resolved
ILP5 realtime message processing is operating normally.
Posted Jan 11, 2023 - 18:07 EST
Investigating
Ellucian ILP 5 is experiencing realtime message processing delays for some customers. Ellucian engineers are researching the issue and will provide further updates.
Posted Jan 11, 2023 - 17:28 EST
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform 5.X - United States/Canada/Latin America).