Service Alert - Ellucian Recruit SaaS Issue in some DEV environments

Incident Report for Ellucian Cloud

Resolved

AWS has resolved their issues and Ellucian has confirmed all services are fully restored as of 5:03 PM.
Posted Feb 23, 2017 - 17:11 EST

Investigating

Some Ellucian Recruit DEV environments are experiencing an interruption of service as of February 23, 2017 at 11:51 AM Eastern. The Ellucian Cloud Team was engaged at 11:53 AM Eastern to rapidly restore service. AWS has confirmed that they are seeing issues in their infrastructure (http://status.aws.amazon.com) and we are working with their teams to restore services as soon as possible.

Updates will be provided as needed.

Contact: If you have any questions or concerns about this notification, please contact your Customer Success Manager

Thank You,
Your Ellucian Cloud Operations Team
Posted Feb 23, 2017 - 12:56 EST
This incident affected: Ellucian SaaS (Ellucian Recruit).