Multi-Client P1 Incident Management - Hosting - US-East-1 region
Incident Report for Ellucian Cloud
Resolved
The Ellucian Cloud team has been working with AWS all day on restoring services. While nearly all of this work is complete, AWS has advised us that recovery of the last remaining services may take longer than originally anticipated. All customers who are still impacted will get direct updates from their CAMs about our alternative plans to expedite service recovery and will get direct notifications when their services are restored. This will be the last notification sent through this global update channel.
Posted 17 days ago. Aug 31, 2019 - 21:06 EDT
Update
Most services have been restored for Cloud customers, with plans in place to resolve the outstanding issues. The Cloud team will send notification as soon as this work is complete.
Posted 17 days ago. Aug 31, 2019 - 18:42 EDT
Update
The Cloud team continues to work with AWS on components which have not yet fully recovered. We will send a global update when all services are restored.
Posted 17 days ago. Aug 31, 2019 - 17:04 EDT
Update
The Cloud team is working with AWS to restore services and CAMs are reaching out to contact customers as they come back fully online. We will send a global update once all services are restored
Posted 17 days ago. Aug 31, 2019 - 15:51 EDT
Update
The Cloud team continues to restore services as AWS components come back online. We will provide updates as soon as all services are fully restored.
Posted 17 days ago. Aug 31, 2019 - 14:25 EDT
Update
Some customer environments have been fully restored as the underlying AWS infrastructure and services come back online. We are continuing work on restoring services for customers who are still impacted
Posted 18 days ago. Aug 31, 2019 - 13:07 EDT
Update
AWS has confirmed that some affected instances are starting to come back online. Ellucian Cloud engineers are working on restoring services as soon as possible.
Posted 18 days ago. Aug 31, 2019 - 12:06 EDT
Update
We are working with AWS on restoring service and will provide an update as soon as we confirm.
Posted 18 days ago. Aug 31, 2019 - 11:23 EDT
Identified
AWS has confirmed issues with one of their availability zones in the US-East-1 region that are impacting some Ellucian Cloud customers. The Ellucian Cloud team is fully engaged with AWS to restore service as rapidly as possible.
Updates will be provided hourly until service is restored.
Posted 18 days ago. Aug 31, 2019 - 10:05 EDT
This incident affected: Application Hosting Services (AHS).