GLOBAL CROWDSTRIKE OUTAGE
Incident Report for Ellucian Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 18:59 EDT
Identified
Ellucian is aware of the worldwide Crowdstrike outage and taking steps to mitigate affected systems. Customers who are directly impacted are receiving updates through the status page notifications.
Posted Jul 19, 2024 - 08:26 EDT
This incident affected: Application Hosting Services (AHS) and Ellucian SaaS (Ellucian Advance (APAC), Ellucian Advance (EMEA), Ellucian Advance (LAC), Ellucian Advance, Ellucian Advise (APAC), Ellucian Advise (EMEA), Ellucian Advise (LAC), Ellucian Advise, Ellucian Recruit (APAC), Ellucian Recruit (EMEA), Ellucian Recruit (LAC), Ellucian Recruit).