Data Connect issues are fully resolved. All outstanding jobs are complete and new jobs are processing normally.
Posted Jan 23, 2025 - 21:49 EST
Monitoring
Data Connect is now fully operational. Some jobs may be delayed as we complete the backlog of earlier jobs. Ellucian will continue to closely monitor and provide updates.
Posted Jan 23, 2025 - 19:02 EST
Update
Thank you for your patience, the EIFS issue has been fully resolved. We are continuing work to restore Data Connect.
Posted Jan 23, 2025 - 18:16 EST
Update
Ellucian Engineers have resolved the issues with EIFS and continuing to see improvements in Data Connect but it has not yet fully recovered.
Posted Jan 23, 2025 - 17:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2025 - 16:48 EST
Identified
The issue has been identified and a fix is being implemented
Posted Jan 23, 2025 - 16:34 EST
This incident affected: Ellucian Ethos Platform (Ethos Data Connect - U.S., Ethos Identity Federation Services - US/Canada).