Maintenance Notification Ellucian Workflow 2.0 - Production - US region only.
Scheduled for Apr 18, 20:00 EDT  -  Apr 19, 04:00 EDT
Update
The production update planned for April 2nd has been postponed due to eLive. The new deployment window is Thursday, 18 April 2024 at 8:00 PM to Friday, 19 April 2024 at 4:00 AM.
Posted Apr 02, 2024 - 15:59 EDT
Scheduled
ELLUCIAN CLOUD SERVICES

Please be advised that maintenance update 2.5.0 for Ellucian Workflow 2.0 will be deployed in the Production environment for all United States, Canadian and European customers. This notification details the maintenance timeline and planned work.

Window:
** US region only**
Thursday, 4 April 2024 at 8:00 p.m. Eastern to Friday, 5 April 2024 at 4:00 a.m. Eastern

Activity: Deploy release 2.5.0 into Ellucian Workflow Production environment

Impact: There will be downtime experienced in the 2.0 environment while the update is being deployed.

Documentation: Release documentation can be found on The Ellucian Customer Center:
https://elluciansupport.service-now.com/customer_center?id=standard_ticket_customer_center&table=ellucian_product_release&sys_id=5aa8480087804e106fd864ed0ebb35d5

Client Action: None

Dependencies: None

Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.

Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.

Thank You,
Your Ellucian Cloud Services Team
Posted Mar 26, 2024 - 16:00 EDT
This scheduled maintenance affects: Ellucian SaaS (Ellucian Workflow - U.S.).