ILP PROCESSING ISSUE

Incident Report for Ellucian Cloud

Resolved

Engineering teams remediated the issue impacting ILP real-time and bulk job processing, ILP is fully operational.
Posted Sep 16, 2025 - 12:32 EDT

Monitoring

Engineering teams have made significant improvements to remediate the issue impacting ILP real-time and bulk job processing and continue to monitor performance closely.
Posted Sep 16, 2025 - 12:12 EDT

Investigating

We are aware that some customers are experiencing ILP processing issues. Ellucian engineers are engaged and troubleshooting the issue.
Posted Sep 16, 2025 - 11:14 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform - United States/Canada/Latin America).