Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2024 - 16:00 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that a maintenance release for Ellucian Experience will be deployed in the Production environment. This notification details the maintenance timeline and planned work.
Window: ** EU region ** Monday, 9 July 2024 at 9:00 pm GMT to Monday, 9 July 2024 at 11:00 pm BST
** UAE region ** Tuesday, 9 July 2024 at 12:00 am GST to Tuesday, 9 July 2024 at 2:00 am GST
Impact: Downtime is not expected during this release, but performance may be decreased during the deployment window.
Customer Action: No customer actions are required for this release.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Jul 03, 2024 - 15:00 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Experience (EMEA)).