Ellucian has confirmed that the issue affecting ILP message processing for impacted customers has been resolved. ILP message processing is operating normally, and previously impacted messages have resumed processing. The team will continue to monitor the environment.
Thank You, Your Ellucian Team
Posted Sep 16, 2026 - 20:29 EDT
Monitoring
Ellucian has confirmed that ILP message processing has resumed for affected customers. The team continues to closely monitor processing and system performance to ensure continued stability. We will provide additional updates on this status page as needed. Customers may begin reviewing previously impacted processing activity to confirm successful recovery.
Thank You, Your Ellucian Team
Posted Sep 16, 2026 - 20:15 EDT
Investigating
Ellucian is aware of an issue affecting ILP message processing for some customers and is actively investigating. We will provide updates on this status page as more information becomes available.
Thank You, Your Ellucian Team
Posted Sep 16, 2026 - 19:05 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform - United States/Canada/Latin America).