While conducting the release upgrade, we have encountered some issues that require additional time for troubleshooting and resolution. As a result, we regret to inform you that we will need to extend the scheduled downtime window till 06:30EST.
Posted Sep 28, 2023 - 04:59 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2023 - 00:31 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that the following Ellucian Banner SaaS September, 2023 Release 23.09.01-Tier 1 will be deployed on the Non-Production environment. This notification details the maintenance timeline and planned work.
Window: September 28th 2023, 12:30 AM to September 28th 2023, 5:00 AM Eastern
Impact: The Non-Production environment will be unavailable during the maintenance window.
Note: Production deployment is currently scheduled for October 12th 2023
23.09.01: Banner - Accounts Receivable Banner Accounts Receivable 8.11 Banner - Accounts Receivable Banner Accounts Receivable 9.3.25 Banner - ASCGEN Australia General BA STUDENT AUSTRALIA ASCGEN 8.19 Banner - ASCGEN Australia General BA STUDENT AUSTRALIA ASCGEN 9.3.31 Banner - SC Australia Automatic Results Transfer System File Processing BA SC-AUSTRALIA-ARTS 8.5 Banner - Communication Management BA GENERAL COMMGMT 9.12 Banner - CRM Recruit Integration Manager Banner Recruit Integration Manager 4.4 Banner - Document Management Integration Component Banner Document Management API 9.5 Banner - Employee Self-Service BA WWW-EMP 8.23 Banner - Employee Self-Service BA WWW-EMP 9.24 Banner - Faculty and Advisor Self-Service - Overall Banner Faculty and Advisor Self-Service 9.22 Banner - Finance BA FINANCE 8.17 Banner - Finance BA FINANCE 9.3.29 Banner - Finance Self-Service - Overall BA WWW-FIN 9.6 Banner - General BA GENERAL 8.17 Banner - General BA GENERAL 9.3.28 Banner - General - Admin Common BA GEN ADMIN COMMON 9.3.32 Banner - General - Application Navigator BA GEN APPNAV 3.12 Banner - General - Business Process APIs BA GEN BUS PROC API 9.3.33 Banner - General - DB Upgrade BA GENERAL CMN DB 9.32 Banner - General - Events Management Banner General Events Management 9.16 Banner - General - Extensibility-Page Builder Banner Extensibility-Page Builder 9.14 Banner - General - Integration API BA INTG API 9.31 Banner - General - Security BA GENERAL ACCESS MGMT 9.3.24 Banner - General - Self-Service Overall BA GENERAL SELF-SERVICE 9.15 Banner - Human Resources BA HR 8.24 Banner - Human Resources BA HR 9.3.28 Banner - Human Resources - Regulatory BA HR Tax Update #313 Banner - Position Control BA POS CONT 8.24 Banner - Position Control BA POS CONT 9.3.22 Banner - SC California CALBHR Human Resources BA CALBHR 9.3.28 Banner - SC California CALBHR Human Resources BA CALBHR 8.21 Banner - SC California CALBSTU Student BA CALBSTU 8.18 Banner - SC California CALBSTU Student BA CALBSTU 9.3.31 Banner - SC California General BA CALBCOM 8.11 Banner - Student - eTranscripts Banner Student eTranscripts API 9.4 Banner - Student - Overall Banner Student 9.3.31 Banner - Student - Overall Banner Student 8.28 Banner - Student - Registration Banner Student Registration Self-Service 9.29 Banner - Student - Student API Banner Student API 9.31 Banner - Student Aid BA STUDENT AID 8.13 Banner - Student Self-Service - Overall Banner Student Self-Service 9.24 Ellucian - CRM Advise - Integration, Banner Banner Advise Integration Application (BAIA 2.3) Banner - General - Ethos API DB Upgrade BA ETHOS API DB UPGRADE 9.30.0.2
Client Action: The Client will be responsible for validating the environment following the completion of the deployment in the Client's environment. Test major business processes, integrations, and bug fixes.
Your Ellucian Cloud Services Team
Posted Sep 27, 2023 - 15:02 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Banner SaaS).