Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 14:00 EDT
Scheduled
ELLUCIAN CLOUD SERVICES
Please be advised that a maintenance update 1.39.1 for Ellucian Workflow will be deployed in the Test environment for all Australian customers. This notification details the maintenance timeline and planned work.
Window: ** Australian region only** Thursday, 14 September @ 4:00 a.m. AEST to Thursday, 14 September 2023 @ 7:00 a.m. AEST
Note: This Maintenance Update for Production is planned for November 9, 2023.
Activity: Deploy release 1.39.1 into Ellucian Workflow Test environment
Impact: There will be downtime experienced in the Test environment while the update is being deployed.
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.
Thank You, Your Ellucian Cloud Services Team
Posted Sep 07, 2023 - 16:01 EDT
This scheduled maintenance affected: Ellucian SaaS (Ellucian Workflow - Australia).