Updated: Banner SaaS January, 2023 Release - Release 23.01.01-Tier2 Non-Production
Scheduled for Jan 30, 00:30 - 05:00 EST
Scheduled
ELLUCIAN CLOUD SERVICES

Please be advised that the following Ellucian Banner SaaS January, 2023 Release 23.01.01-Tier2 will be deployed on the Non-Production environments. This notification details the maintenance timeline and planned work.

Updated Window: January 30th 2023, 12:30 AM to January 30th 2023, 5:00 AM Eastern

Impact: The Non-Production environment will be unavailable during the maintenance window.

Documentation: Please refer to the following articles for the details in this release:

Updated Release 23.01.01:

Ellucian - CRM Advise - Integration, Banner Advise Banner API 2.0.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=e9469677874061182f5a0dc4dabb3589

Banner - SC California CALBSTU Student BA CALBSTU 9.3.28.4 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=132e0f3a87ef955c99ecca65dabb3576

Banner - Financial Aid BA FIN AID 8.43.2.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=911d0690876bd5582f5a0dc4dabb3586

Banner - Finance - Accounts Payable BA FINANCE 8.14.3.3 https://elluciansupport.service-now.com/customer_center?id=standard_ticket_customer_center&table=ellucian_product_release&sys_id=c4cbb3e6473795500cf60562846d43a2&view=sp

Banner - General - Admin Common BA GEN ADMIN COMMON 9.3.29.3 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=22a7b6d1877f9d906c71ca27dabb3593

Banner - General - Application Navigator BA GEN APPNAV 3.9.0.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=d2508f4c975429587c5bf8e3a253afa9

Banner - General - Business Process APIs BA GEN BUS PROC API 9.3.30.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=1816b6dd873f9d906c71ca27dabb355b

Banner - General - Security BA GENERAL ACCESS MGMT 9.3.21.3 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=a4073e51877f9d906c71ca27dabb35fd

Banner - Communication Management BA GENERAL COMMGMT 9.9.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=6226e1ef4784e1940cf60562846d434d

Banner - Human Resources BA HR 8.21.0.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=e9f3558497efd1d85154d004a253af19

Banner - Human Resources - Regulatory BA HR Tax Update #305 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=40307edf97ff51145154d004a253affa

Banner - General - Integration API BA INTG API 9.28.0.3 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=830e147c87dfd95425d9cbb6dabb35b9

Banner - Student - Student API BA STU API 9.28.2.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=94287d8387a35d9c6fd864ed0ebb35fa

Banner - Student - Registration BA STUDENT REGIST SSB 9.26.1.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=c7d6cd6b870ce55025d9cbb6dabb3549

Banner - Employee Self-Service BA WWW-EMP 9.21.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=9f79b5a7878c2594fb8e43b6cebb355d

Banner - Finance Self-Service BA WWW-FIN 9.4.7.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket_customer_center&table=ellucian_product_release&sys_id=754155af8700295025d9cbb6dabb3594&view=sp

Banner - Document Management Integration Component Banner Document Management API 9.2.3.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=29bf3c73878865186fd864ed0ebb3507

Banner - General - Event Publisher Banner Event Publisher 9.9.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=3df226bf8700ed5025d9cbb6dabb3579

Banner - General - Extensibility-Page Builder Banner Extensibility-Page Builder 9.11.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket_customer_center&table=ellucian_product_release&sys_id=f3e286444710ad940cf60562846d43df&view=sp

Banner - Faculty and Advisor Self-Service - Overall Banner Faculty and Advisor Self-Service 9.19.0.3 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=ab88d39f970c69187c5bf8e3a253af6f

Banner - General - General Common Banner General 9.3.24.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=9291456d87dc61982f5a0dc4dabb35ae

Banner - General BA GENERAL SELF-SERVICE 9.12.2
Banner Self-Service 9.12.2 will provide enhancements and defect resolutions.

Banner - General - Events Management Banner General Events Management 9.13.0.2 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=1ca99f93974c69187c5bf8e3a253afea

Banner - CRM Recruit Integration Manager Banner Recruit Integration Manager 4.1.0.1 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=072dcfc48790ed186fd864ed0ebb358d

Banner - Student Self-Service - Overall Banner Student Self-Service 9.21.0.6 https://elluciansupport.service-now.com/customer_center?id=standard_ticket&table=ellucian_product_release&sys_id=fb11075497f7d9507c5bf8e3a253af80

Dependencies: None

Client Action: The Client will be responsible for validating the environment following the completion of the deployment in the Client's environment. Test major business processes, integrations, and bug fixes.

Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.

Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.

Thank You,
Your Ellucian Cloud Services Team
Posted Jan 20, 2023 - 14:00 EST
This scheduled maintenance affects: Ellucian SaaS (Ellucian Banner SaaS).