Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2023 - 21:01 EDT
Update
Please be advised that Minor Update 5.8.1 for Ellucian Intelligent Learning Platform will NOT be deployed in the Production environment as previously announced. This deployment to Production is on hold. Once a date is confirmed we will communicate with all ILP customers in. Please contact your Customer Success Manager with any questions.
Posted Sep 26, 2023 - 13:31 EDT
Update
The Ellucian Intelligent Learning Platform will be deployed in the Non - Production environment" to " Ellucian Intelligent Learning Platform will be deployed in the Production environment
Posted Sep 26, 2023 - 10:54 EDT
Scheduled
ELLUCIAN CLOUD SERVICES Please be advised that Minor Update 5.8.1 for Ellucian Intelligent Learning Platform will be deployed in the Production environment. This notification details the maintenance timeline and planned work.
Window: *** EMEA customers *** Thursday, 28th September 2023 at 2:00 AM GMT to Thursday, 28th September 2023 at 7:00 AM GMT
Activity: Deploy release in the Production environment.
Impact: ILP SaaS 5.X Production environment will be unavailable during the maintenance window
Customer Action: There is no action required by Customers. This announcement is for informational purposes only
Verify: The Cloud Services team and Enterprise Operations Center (EOC) will be carefully monitoring all activity during and after maintenance is completed to confirm all services are operating correctly.
Contact: If you have any questions or concerns about this notification or would like to discuss any aspect of the upcoming maintenance, please contact your Customer Success Manager who can arrange a meeting with the appropriate technical personnel.