ILP Degraded Performance
Incident Report for Ellucian Cloud
Resolved
Message processing for the Ellucian ILP 5 service has been restored. Ellucian engineers will continue to monitor the service, but transactions are now being processed.
Posted May 25, 2023 - 18:22 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 17:49 EDT
Investigating
Status page update: Ellucian ILP 5 is experiencing message processing delays for some customers, generally for bulk jobs. Ellucian engineers are researching the issue and will provide further updates.
Posted May 25, 2023 - 17:41 EDT
This incident affected: Ellucian SaaS (Ellucian Intelligent Learning Platform - United States/Canada/Latin America).